Home » Categories » Control Panel

Why can’t I see or select ASP.NET 4.5.1 on my Control Panel?

This is simply because of the fact that ASP.NET 4.5.1 is a superset to the previous ASP.NET 4.5 alone and hence, you cannot see or select it from our Control Panel. Even though you cannot see or select it, we can always ensure that our server has supported this .NET framework

For the correct deployment steps, please see the article at http://faq.asphosthelpdesk.com/article.php?id=299
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
How can I set my own default page on my Control Panel?
Viewed 4537 times since Sun, May 27, 2012
Why can’t I see or select ASP.NET 4.6.1 on my Control Panel?
Viewed 1383 times since Wed, Feb 17, 2016
How to Setup Full Permission in Plesk 9.5?
Viewed 2711 times since Tue, Jun 10, 2014
How can I access my Control Panel with HTTPS protocol?
Viewed 1911 times since Wed, May 2, 2012
How can I change the ASP.NET version on my Control Panel?
Viewed 4092 times since Wed, May 2, 2012
I cannot login to my Control Panel. What should I do?
Viewed 1886 times since Wed, May 2, 2012
How to Setup Full Permission in Plesk 11 and above?
Viewed 3105 times since Tue, Jun 10, 2014
What sort of Control Panel system are you using?
Viewed 1974 times since Wed, May 2, 2012