| Home » Categories » Multiple Categories |
I am unable to renew my Let’s Encrypt SSL |
|
Article Number: 315 | Rating: Unrated | Last Updated: Tue, Sep 23, 2025 at 10:57 PM
|
| Once your Let's Encrypt SSL has expired, you will then try to renew it via our Control Panel. However, occasionally, the server can return an error, making you unable to renew the SSL The solution to this is to put a web.config file in .well-know directory. Next, you need to add the following code: <?xml version="1.0" encoding="UTF-8"?>
<configuration>
<system.webServer>
<handlers>
<remove name="aspNetCore" />
</handlers>
</system.webServer>
</configuration> If there is any further issue, you need to contact the Let's Encrypt vendor directly to find out the issue. You can also raise a ticket via http://www.asphosthelpdesk.com to our Support Team. |
Attachments
There are no attachments for this article.
|
Have you supported Crystal Report for VS 2010 (v13)?
Viewed 3429 times since Tue, May 1, 2012
Do you support ASP.NET 5?
Viewed 10876 times since Wed, Feb 17, 2016
My .CSHTML site is not working. What did I do wrong here?
Viewed 4737 times since Thu, May 3, 2012
How to solve ReportViewer error message: "An error has occurred during report processing. Input string was not in a correct format"
Viewed 8846 times since Tue, Jun 18, 2013
How can I deploy my website with WebDeploy tool?
Viewed 6895 times since Mon, Apr 30, 2012
I cannot find any article on this Knowledge Base that can solve my issues. What should I do?
Viewed 4730 times since Mon, Apr 30, 2012
I forgot my Help Desk Account password. What should I do?
Viewed 7659 times since Mon, May 7, 2012
Will my Crystal Report IX (Crystal Report 9) work on your server?
Viewed 3223 times since Tue, May 1, 2012
My application pool stops working. What is wrong with my site?
Viewed 13924 times since Sun, Feb 15, 2015
How can I deploy my ASP.NET project with WebDeploy facility via Visual Studio 2010 tool?
Viewed 6338 times since Wed, Jun 6, 2012
|
