| Home » Categories » Multiple Categories |
I am unable to renew my Let’s Encrypt SSL |
|
Article Number: 315 | Rating: Unrated | Last Updated: Tue, Sep 23, 2025 at 10:57 PM
|
| Once your Let's Encrypt SSL has expired, you will then try to renew it via our Control Panel. However, occasionally, the server can return an error, making you unable to renew the SSL The solution to this is to put a web.config file in .well-know directory. Next, you need to add the following code: <?xml version="1.0" encoding="UTF-8"?>
<configuration>
<system.webServer>
<handlers>
<remove name="aspNetCore" />
</handlers>
</system.webServer>
</configuration> If there is any further issue, you need to contact the Let's Encrypt vendor directly to find out the issue. You can also raise a ticket via http://www.asphosthelpdesk.com to our Support Team. |
Attachments
There are no attachments for this article.
|
My application pool stops working. What is wrong with my site?
Viewed 13939 times since Sun, Feb 15, 2015
How to Solve the error: "405 - HTTP verb used to access this page is not allowed"?
Viewed 6143 times since Wed, Oct 24, 2018
How to Deploy and host .Net Core 2 and Angular 6 app
Viewed 14174 times since Tue, Oct 23, 2018
Do I need a static IP?
Viewed 5605 times since Mon, May 7, 2012
I receive this error message: "Unknown file type (binary data)" when trying to deploy my SQL CE database. What did I do wrong?
Viewed 4902 times since Thu, May 3, 2012
How can I deploy my VS LightSwitch project on your server?
Viewed 4501 times since Tue, May 22, 2012
My site is showing 500 Internal Server error message. What is wrong here?
Viewed 4411 times since Thu, May 3, 2012
You informed me that my Crystal Report has been configured, why do I still receive an error message?
Viewed 3549 times since Tue, May 1, 2012
Will my Crystal Report IX (Crystal Report 9) work on your server?
Viewed 3236 times since Tue, May 1, 2012
My website session times out earlier than expected. Why?
Viewed 5568 times since Tue, May 1, 2012
|
