| Home » Categories » Multiple Categories |
I am unable to renew my Let’s Encrypt SSL |
|
Article Number: 315 | Rating: Unrated | Last Updated: Tue, Sep 23, 2025 at 10:57 PM
|
| Once your Let's Encrypt SSL has expired, you will then try to renew it via our Control Panel. However, occasionally, the server can return an error, making you unable to renew the SSL The solution to this is to put a web.config file in .well-know directory. Next, you need to add the following code: <?xml version="1.0" encoding="UTF-8"?>
<configuration>
<system.webServer>
<handlers>
<remove name="aspNetCore" />
</handlers>
</system.webServer>
</configuration> If there is any further issue, you need to contact the Let's Encrypt vendor directly to find out the issue. You can also raise a ticket via http://www.asphosthelpdesk.com to our Support Team. |
Attachments
There are no attachments for this article.
|
My website session times out earlier than expected. Why?
Viewed 5574 times since Tue, May 1, 2012
My application pool stops working. What is wrong with my site?
Viewed 13944 times since Sun, Feb 15, 2015
How can I activate my Crystal Report?
Viewed 4242 times since Tue, May 1, 2012
I forgot my Help Desk Account password. What should I do?
Viewed 7676 times since Mon, May 7, 2012
My Crystal Report does not work.
Viewed 7006 times since Wed, May 23, 2012
Issue with Storing Session
Viewed 4395 times since Tue, Mar 24, 2015
About Azure Key Vault
Viewed 2576 times since Mon, Nov 2, 2020
I cannot see my website. What should I do?
Viewed 4425 times since Thu, May 3, 2012
How can I publish my website to your server?
Viewed 8422 times since Mon, Apr 30, 2012
Common reasons why your application pool may unexpectedly recycle
Viewed 9188 times since Tue, May 15, 2012
|
