Home » Categories » Multiple Categories

I am unable to renew my Let’s Encrypt SSL

Once your Let's Encrypt SSL has expired, you will then try to renew it via our Control Panel. However, occasionally, the server can return an error, making you unable to renew the SSL

The solution to this is to put a web.config file in .well-know directory. Next, you need to add the following code:

<?xml version="1.0" encoding="UTF-8"?>
    <configuration>
        <system.webServer>
            <handlers>
                <remove name="aspNetCore" />
            </handlers>
        </system.webServer>
    </configuration>

If there is any further issue, you need to contact the Let's Encrypt vendor directly to find out the issue. You can also raise a ticket via http://www.asphosthelpdesk.com to our Support Team.



Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
I cannot login to my Domain Registration Portal. What should I do?
Viewed 4235 times since Mon, May 7, 2012
Will my Crystal Report X (Crystal Report 10) work on your server?
Viewed 3214 times since Tue, May 1, 2012
About Azure Key Vault
Viewed 2585 times since Mon, Nov 2, 2020
Have you supported Crystal Report for VS 2010 (v13)?
Viewed 3448 times since Tue, May 1, 2012
My site is showing 500 Internal Server error message. What is wrong here?
Viewed 4418 times since Thu, May 3, 2012
Monitoring Tools For Windows
Viewed 1841 times since Wed, Jul 13, 2022
Will my Crystal Report IX (Crystal Report 9) work on your server?
Viewed 3243 times since Tue, May 1, 2012
My .CSHTML site is not working. What did I do wrong here?
Viewed 4764 times since Thu, May 3, 2012