| Home » Categories » Multiple Categories |
I am unable to renew my Let’s Encrypt SSL |
|
Article Number: 315 | Rating: Unrated | Last Updated: Tue, Sep 23, 2025 at 10:57 PM
|
| Once your Let's Encrypt SSL has expired, you will then try to renew it via our Control Panel. However, occasionally, the server can return an error, making you unable to renew the SSL The solution to this is to put a web.config file in .well-know directory. Next, you need to add the following code: <?xml version="1.0" encoding="UTF-8"?>
<configuration>
<system.webServer>
<handlers>
<remove name="aspNetCore" />
</handlers>
</system.webServer>
</configuration> If there is any further issue, you need to contact the Let's Encrypt vendor directly to find out the issue. You can also raise a ticket via http://www.asphosthelpdesk.com to our Support Team. |
Attachments
There are no attachments for this article.
|
Issue with Storing Session
Viewed 4391 times since Tue, Mar 24, 2015
How can I publish my website to your server?
Viewed 8416 times since Mon, Apr 30, 2012
I cannot see my website. What should I do?
Viewed 4416 times since Thu, May 3, 2012
My site is showing 500 Internal Server error message. What is wrong here?
Viewed 4406 times since Thu, May 3, 2012
How to solve the Let’s Encrypt SSL on ASP.NET Core
Viewed 10427 times since Mon, Jul 17, 2017
Common reasons why your application pool may unexpectedly recycle
Viewed 9180 times since Tue, May 15, 2012
How to Solve the error: "405 - HTTP verb used to access this page is not allowed"?
Viewed 6139 times since Wed, Oct 24, 2018
My .CSHTML site is not working. What did I do wrong here?
Viewed 4749 times since Thu, May 3, 2012
Do you support ASP.NET 5?
Viewed 10887 times since Wed, Feb 17, 2016
You informed me that my Crystal Report has been configured, why do I still receive an error message?
Viewed 3546 times since Tue, May 1, 2012
|
