| Home » Categories » Multiple Categories |
I am unable to renew my Let’s Encrypt SSL |
|
Article Number: 315 | Rating: Unrated | Last Updated: Tue, Sep 23, 2025 at 10:57 PM
|
| Once your Let's Encrypt SSL has expired, you will then try to renew it via our Control Panel. However, occasionally, the server can return an error, making you unable to renew the SSL The solution to this is to put a web.config file in .well-know directory. Next, you need to add the following code: <?xml version="1.0" encoding="UTF-8"?>
<configuration>
<system.webServer>
<handlers>
<remove name="aspNetCore" />
</handlers>
</system.webServer>
</configuration> If there is any further issue, you need to contact the Let's Encrypt vendor directly to find out the issue. You can also raise a ticket via http://www.asphosthelpdesk.com to our Support Team. |
Attachments
There are no attachments for this article.
|
How can I publish my website to your server?
Viewed 8425 times since Mon, Apr 30, 2012
Will my Crystal Report IX (Crystal Report 9) work on your server?
Viewed 3240 times since Tue, May 1, 2012
I cannot browse to my site via the IP Address directly. What is wrong?
Viewed 5222 times since Mon, May 7, 2012
How can I deploy my website with WebDeploy tool?
Viewed 6913 times since Mon, Apr 30, 2012
Will my Crystal Report X (Crystal Report 10) work on your server?
Viewed 3212 times since Tue, May 1, 2012
My Crystal Report does not work.
Viewed 7009 times since Wed, May 23, 2012
My .CSHTML site is not working. What did I do wrong here?
Viewed 4761 times since Thu, May 3, 2012
I cannot login to my Domain Registration Portal. What should I do?
Viewed 4228 times since Mon, May 7, 2012
How to Solve the error: "405 - HTTP verb used to access this page is not allowed"?
Viewed 6152 times since Wed, Oct 24, 2018
I cannot find any article on this Knowledge Base that can solve my issues. What should I do?
Viewed 4747 times since Mon, Apr 30, 2012
|
