Why can’t I see or select ASP.NET 4.6 on my Control Panel?


This is simply because of the fact that ASP.NET 4.6 is a superset to the previous ASP.NET 4.5 alone and hence, you cannot see or select it from our Control Panel. Even though you cannot see or select it, we can always ensure that our server has supported this .NET framework

For the correct deployment steps, please see the article at http://faq.asphosthelpdesk.com/article.php?id=299


Article ID: 308
Created On: Wed, Feb 17, 2016 at 12:57 PM
Last Updated On: Wed, Feb 17, 2016 at 12:57 PM
Authored by: ASPHostServer Administrator [[email protected]]

Online URL: http://faq.asphosthelpdesk.com/article.php?id=308